How To De-List (Delist) Mail Spam Server


Kemarin mail server public terkena blacklist dari beberapa server . . . (gk tau nama sebutannya) yang jelas server-server ini kalau sudah memasukkan server mail kita ke dalam blacklist mereka, maka mail server kita bisa bisa tidak dapat mengirim email / menerima email ke beberapa server bahkan ke beberapa server ternama serperti gmail yahoo dan lain lain

Untuk menghilangkan blacklist tersebut, kita harus memastikan kalau spam / spyware / hal-hal yang bisa menyebabkan spam dari mail server kita sudah bersih, seperti meng-instal antivirus / antispyware  / antispam di setiap komputer client yang menggunakan mail server kita ataupun memasang antispam di firewall sebelum menuju ke mail server terkait.

Lalu yang paling penting tak kalah penting nya, kita harus tau alamat server mail public kita :D
misalkan kita pake smtp.olx.co.id karna terkadang kita diminta ip address nya bukan domainnya.

ping via command prompt aja :D
"ping smtp.olx.co.id" --> dapet tuh ip nya 210.210.179.83

Terus bisa dicek ada blacklist gk di mxtoolbox, masukin smtp.olx.co.id di

https://mxtoolbox.com/domain/
https://mxtoolbox.com/SuperTool.aspx

Hasil nya keliatan:


Kalau yang ada blacklist nya seperti ini



Untuk cara men-delist server kita, klik saja "Detail" yang dikotak merah kan dari masing-masing server yang memblacklist (semua nya, satu per satu).

Lalu bisa juga di http://multirbl.valli.org/




Klik yang dipanah (kolom hitam)

Sebagai contoh disini biasanya dari baracuda server blacklist kita mau me-request delist dari ip kita

http://www.barracudacentral.org/rbl/removal-request



Jika sudah bisa menunggu selama proses delisting dari barracuda.

Atau biasanya dari mailspike di 
http://mailspike.org/iplookup.html 
http://mailspike.org/contact.html







Jika sudah bisa menunggu selama proses delisting dari mailspike.

Tiap server berbeda-beda cara request de-listing nya ^_^

Ganbate


Additional Delist Area:

Bit Ninja - bitninja.io
- http://bitninja.io

CBL - cbl.abuseat.org
- http://www.abuseat.org/lookup.cgi?ip=223.27.154.80

Project Honey
- http://www.projecthoneypot.org/contact_us.php

RBL DNS Ru
- http://rbldns.ru/index.php/en/contact.html

Sendscore
 - https://www.senderscore.org/rtbl/


Related Posts:

Aggregate Link Vyos <> Cisco

Untuk mode access / untagged, kurang lebih konfigurasinya seperti dibawah ini ya :
Vyos =
# set interfaces bonding 0 mode '802.3ad'
# set interfaces ethernet eth2 bond-group 'bond0'
# set interfaces ethernet eth2 description 'member of bond0'
# set interfaces ethernet eth3 bond-group 'bond0'
# set interfaces ethernet eth3 description 'member of bond0'

Cisco Catalyst =
interface Port-channel1
  description TO-VYOS-ETH2+ETH3
  switchport mode access
!
int g1/0/33
description LACP#1 TO VYOS-ETH2
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!
int g1/0/34
description LACP#1 TO VYOS-ETH3
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!


Tambahan jika mode access menggunakan vlan 6
interface Port-channel1
  description TO-VYOS-ETH2+ETH3
  switchport mode access
  switchport access vlan 6
!
int g1/0/33
description LACP#1 TO VYOS-ETH2
switchport mode access
switchport access vlan 6
channel-protocol lacp
channel-group 1 mode active
!
int g1/0/34
description LACP#1 TO VYOS-ETH3
switchport mode access
switchport access vlan 6
channel-protocol lacp
channel-group 1 mode active
!


Ref: Master

Related Posts:

Interface Loopback ? Whaaaaaaaaaaaaaaaaaat



Loopback interface merupakan interface logic bukan fisik, jadi loopback tidak memiliki kabel fisik yang terhubung ke router atau switch tersebut, semua fitur tersebut kembali ke konsep dasar yang menyatakan 

"If the loopback on a router is down, that means the router is unavaliable as a whole."
Jadi...

Disamping itu, terdapat juga fungsi lain dari loopback interface yaitu sebagai Router ID pada BGP dan OSPF, dimana loopback interface akan mengalami down jika router tersebut mati, jadi bisa dikatakan loopback interface merupakan interface paling stabil.

Lebih jelas nya disini ya ^_^

Ref: http://www.zikrillah.com/2014/05/mengapa-kita-butuh-loopback-interface.html

Related Posts:

Register Netacad User - Cisco Packet Tracer 7.x XD

Sekarang ada Cisco Packet Tracer versi terbaru (gak tau dah baru atau sudah lama)

Downlaod disini

https://ccnav6.com/cisco-packet-tracer-7-0-32bit-64bit-windows-free-download.html

atau

https://www.youtube.com/watch?v=h1ehpxHFS1Y

Setelah itu install... Kalau sudah install nanti muncul login, yang enak bisa menggunakan guest login, tapi bisa juga menggunkan user login supaya bisa save berkali kali...


Kalau mau login gratis :p

Bisa lewat pintu ini :p

http://www.techexams.net/forums/ccna-ccent/118418-how-legitimately-obtain-packet-tracer-directly-cisco-details-inside.html

nanti dibawa kesini

https://www.netacad.com/about-networking-academy/packet-tracer/?utm_source=social&utm_medium=tw&utm_campaign=PT101&utm_content=job

nanti dibawa kesini

https://www.netacad.com/campaign/ptdt-1/

nanti konfirmasi email yaa... setelah itu edit profile dll.. baru bisa login ke cisco packet tracer nya...



See yaa

Related Posts: