Mikrotik Netwatch - Sending Notif by Email



Kalau menggunakan Gmail SMTP maka cek dulu settingan port gmail yang akan kita gunakan

https://support.google.com/mail/answer/13287?hl=en

Lalu buat saja Netwatch nya, dan jangan lupa setting Email Account di Mikrotik kita



Interval bisa diubah jadi /5 detik 00:00:05





Ref: http://www.mikrotik.co.id/artikel_lihat.php?id=85

Related Posts:

PRTG - Adding Mikrotik Queue

Next..

Cara untuk menambahkan sensor PRTG Mikrotik Queue
Note: Harus menggunakan PRTG versi terbaru! Karna pada versi lama tidak tersedia Mikrotik Queue

Pastikan Address Server PRTG di allow SNMP nya di Mikrotik


Pilih Custom Sensors nya seperti dibawah (copy)


Lanjutkan setelah nya 


Print OID nya yang ada di mikrotik untuk ditambah di PRTG






Related Posts:

Hacking - Bypass Hotspot Login Mikrotik

Next...

Logic nya ketika kita konek ke jaringan yang ada hotspot login dari mikrotik nya, sebenarnya kita sudah memiliki IP Address cuma tidak diberikan akses melewati router tersebut berdasarkan mac-address. Oleh sebab itu, kita hanya mengganti mac-address yang sudah terhubung melalui jaringan tersebut.








Related Posts:

Mikrotik - Auto Backup Script

Next...

Kita mau backup otomatis router mikrotik kita berikut konfig nya

System -> Script

System -> Schedular



Contoh Config

/system scheduler
add comment="Backup Ostomastis" interval=1d name=AutoBackup on-event=backup \
    policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
    start-date=feb/25/2016 start-time=01:00:00

/system script
add name=backup owner=admincni policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source="\
    \n:global time [/system clock get time];\
    \n:global date [/system clock get date];\
    \n:global datetimestring ([:pick \$date 4 6] .\"-\". [:pick \$date 0 3] .\
    \"-\". [:pick \$date 7 11]);\
    \n:global routername [/system identity get name];\
    \n \
    \n:global server \"103.21.109.3\";\
    \n:global user \"nazar@cni.net.id\";\
    \n:global pass \"pass_nazar\";\
    \n:global from \"backup@cni.net.id\";\
    \n:global to \"backup@cni.net.id\";\
    \n:global subject \"Backup \$routername \$date\";\
    \n:global body \"Backup file di generate pada \$date \$time WIB\";\
    \n:global file \"\$routername_\$datetimestring.backup\";\
    \n \
    \n:log info \"Backup JOB Started...\";\
    \n/system backup save name=\"\$routername_\$datetimestring\";\
    \n \
    \n:delay 10s;\
    \n:log info \"Start Sending Backup File to NOC...\";\
    \n \
    \n/tool e-mail send to=\$to user=\$user password=\$pass from=\$from server\
    =\$server body=\$body subject=\$subject file=\$file;\
    \n \
    \n:delay 40s;\
    \n:log info \"Backup JOB Finished\";\
    \n/file remove \"\$routername_\$datetimestring\"; "



Script Asli:

:global time [/system clock get time];
:global date [/system clock get date];
:global datetimestring ([:pick $date 4 6] ."-". [:pick $date 0 3] ."-". [:pick $date 7 11]);
:global routername [/system identity get name];

:global server "mail.cni.net.id";
:global user "nazar@cni.net.id";
:global pass "password_nazar";
:global from "backup@cni.net.id";
:global to "backup@cni.net.id";
:global subject "Backup $routername $date";
:global body "Backup file di generate pada $date $time WIB";
:global file "$routername_$datetimestring.backup";

:log info "Backup JOB Started...";
/system backup save name="$routername_$datetimestring";

:delay 10s;
:log info "Start Sending Backup File to NOC...";

/tool e-mail send to=$to user=$user password=$pass from=$from server=$server body=$body subject=$subject file=$file;

:delay 40s;
:log info "Backup JOB Finished";
/file remove "$routername_$datetimestring";





Note: Tambahan untuk dibaca-baca: Ref: https://www.youtube.com/watch?v=uYFssLbAbSI

Related Posts:

Mikrotik - Limit Custom Menggunakan Mangle

Next..

Contoh kasus dalam jaringan network, kita akan melakukan limit kepada sebagian besar IP Address lokal & melakukan bypass / memberikan akses unlimited ke beberapa IP.

Maka langkah pertama adalah memisahan IP yang akan di bypass terlebih dahulu misal:

10.10.10.8
10.10.10.23
10.10.20.88
10.10.50.253

Maka sisa nya kita akan lakukan limit menggunakan metode PCQ / perkoneksi yaitu IP Address:

10.10.10.1-10.10.10.7
10.10.10.9-10.10.10.22
10.10.10.24-10.10.10.254
10.10.20.1-10.10.20.87
10.10.20.89-10.10.20.254
10.10.30.0/24
10.10.40.0/24
10.10.50.1-10.10.50.252
10.10.50.254

Step selanjutnya konfigurasi ada pada mikrotik
1. Setting VLAN Interface jika perlu
2. Setting IP Address / Interface
3. Masquarade
4. Address List IP Kategori
5. Mangle
6. Queue

Screenshoot Example

Setting IP Address / Interface

Setting Masquarade

Setting Address List

Setting Mangle




Mangle Limit 2M PCQ - Setting Mark Connection





Mangle Limit 2M PCQ - Setting Mark Packet







Mangle Limit Unlimited - Setting Mark Connection




Mangle Limit Unlimited - Setting Mark Packet





Queue Unlimited



Queue Limit 2M PCQ



Related Posts: